1. Welcome to Skyrim Forums! Register now to participate using the 'Sign Up' button on the right. You may now register with your Facebook or Steam account!
    Dismiss Notice

So I have this problem with my mods

Discussion in 'Introductions' started by XDgameplay133, Sep 16, 2019.

  1. XDgameplay133

    XDgameplay133 New Member

    Sep 16, 2019
    Likes Received:
    You see I have this problem that every time I download this Mod called Aesir Armor, My skyrim just doesnt want to start... its also not only this mod but its just an example. just very common mods used by thousands of other players are useless to me because once I enable them on Vortex they wont start the game. I tried everything! form deleting my Skyrim multiple times to deleting my Vortex multiple times and even completely wiping out all save files I have in Skyrim. its terrible. even mods Like SkyUi which is a very common mod wont let me start the game. at first I thought it was a combination of mods that wont allow the game to start, until I came to the realization that the game just randomly picks out mods that ''when enabled'' wont start the game. I reinstalled both vortex and Skyrim muliple times but nothing seems to work. so I made an account on Skyrim Forum and made this post. hoppefully some of you have a solution because I have tried EVERYTHING!

    Thanks XDgameplay133
: Mods

Share This Page

  • Like us on Facebook