1. Welcome to Skyrim Forums! Register now to participate using the 'Sign Up' button on the right. You may now register with your Facebook or Steam account!
    Dismiss Notice

I can't sprint anymore...?

Discussion in 'Skyrim Help' started by porkrocket, Feb 18, 2012.

  1. Matthias

    Matthias New Member

    Joined:
    Feb 5, 2019
    Messages:
    2
    Likes Received:
    0
    Reputation:
    0
    Here is how I fixed it, yet the fix is a bit like throwing the baby out with the bath water, for many things get "reset" to solve the "lack of sprint issue". Loading a game where the issue does not exist may be a better option than this one.

    I used the program "Save cleaner V 1.13 beta" to edit a save game.
    ( Called "Save game script cleaner", version 2.06, Created by Hadoram, available on nexusmods; Links are not allowed in post )
    It does have a later version available, yet I had version 1.13 beta installed.

    Then there is the racemenu program
    ( created by Expired, version 3.4.5, available on nexusmods; Links are not allowed in post )
    We are going to use it to save your character's "Presets".
    Once this program is installed, open up the console, in Skyrim,
    and type showracemenu,
    press the console button again to make the console disappear.
    Look in the top right corner for "Presets" flip. In there you
    have the option to "Save Preset".

    In the game, before you save the game, find a container and put everything into it.
    Save the game and open that save game in "Save cleaner". Look in the top right part of it to see the "Plugins" section. It has 2 options: something to select from a drop down menu, and a button. In the drop down menu select "Skyrim.esm", then press the button "Delete mod forms". Then you save the changes.

    In Skyrim, load the game you edited, at this point you will notice that it is not your character. It would appear that Skyrim has given you a default character to play, so
    that is where the program racemenu comes in.

    Now we use the console, again, to open racemenu:
    type "showracemenu" within the console.
    Again, in the top right corner there is the "Preset" flip,
    yet now we are going to "Load Preset".
    There is an small exception which is that if you are not the same gender, as the character Skyrim gives you by default, then you have to switch to the gender that the saved preset was made for. To do that, you use the "Sliders" flip that is along side the "Presets" flip. You change the gender with the top option under the filter "ALL" within
    the "sliders" flip.

    It does not matter in what order you do that: change gender, load preset. As long as you just click "Load Preset" a couple of times in the end.
     
  2. Art2DWooky

    Art2DWooky New Member

    Joined:
    May 27, 2020
    Messages:
    1
    Likes Received:
    0
    Reputation:
    0
    I have a similar issue lend me to tell you how I solved it
    My issue was caused by the nexusmod Simply Better Movement Speeds
    seems this mod didn't work with gamepads
    I have checked it myself... with this mod active I can't sprint while using an Xbox 360 controller also I tested the same with another gamepad (ps3 to be specific)
    with this issue, you can sprint neither in 1st person nor in 3rd person

    you can't sprint except by using the next workarounds:
    by drawing out the weapon (s) without spells equipped and at the same time using the sprint button
    the same works if jump while pressing the sprint button but only works with the weapons drawn and without any spell equipped

    Note: I mention these workarounds to teach others who have the same issue, because if these workarounds work on your game you have the same issue, if not, maybe is the crouch bug in which you need to crouch while entering conversation (this bug is noticeable because every time you enter in conversation you see the NPCs from below, also because you can only run in (I believe) 1st person)
    If this still didn't work I recommend you to check any mod which alters the movement speed of your character, those could probably be the issue
     

Share This Page

  • Like us on Facebook