1. Welcome to Skyrim Forums. You totally should register so you can experience everything our community offers. We have various resources related to Skyrim which include a massive array of Guides and Tutorials. If you're here just for the discussion you can check out our General Skyrim Discussion section or if you're here for help you can check out our Skyrim Help section. We also have the latest Skyrim News and fun stuff like Roleplaying and even a Skyrim Fan Fiction section!

    Are you here to discuss Dawnguard? You may discuss it by signing up and checking out this section.

    So if you love Skyrim you should join for sure. Click the 'Sign Up' button on the right to register your account. You can register with your Facebook or Steam account.

PS3 Visit The College Of Winterhold bug

Discussion in 'Skyrim Help' started by DovahkiinChris, Apr 9, 2012.

  1. DovahkiinChris New Member

    Member Since:
    Apr 9, 2012
    Message Count:
    1
    Reputation:
    0
    I'm probably not the first to ask about this but I need help on figuring out how to fix this and I hope it's not too late. I've watched youtube videos on how the quest is completed and saw that I had already done all that stuff and the quest is still not completed. I even did other quests to point where I'm already the Arch Mage of winterhold and tried going back to speak to the woman you're suppose to and nothing has changed. Whenever I speak to her she just tells me about the problems she was with the other lady. So if anyone has figured out how to complete this please help me out. I'd really appreciate it.
  2. MushroomGenius Jarl of Fungi, Great Khal of the Mushraki

    Member Since:
    Jan 23, 2012
    Message Count:
    1,524
    Location:
    Maui, HI
    Reputation:
    148
    Pretty sure it's just stuck. I have the same problem with "Investigate the Bard's College" when I've already completed all of the Bard's College's quests including retrieval of all the instruments.
  3. Rod Sandz New Member

    Member Since:
    Mar 18, 2012
    Message Count:
    22
    Reputation:
    2
    If you have the PC version, this bug is quite easy to squash with a simple console command.
    I don't have any experience with the PS3 version, but since Oblivion had access to console commands probably Skyrim does too.

    This sometimes happens if you use your persuasion skill or the Dragonborn dialog in order to gain access to the college instead of casting the spell.

    I had this bug too, but typing the command: setstage MG01Pointer 200 into the console fixes it instantly.

Share This Page

Users found this page by searching for:

  1. skyrim visit the college of winterhold glitch ps3