1. Welcome to Skyrim Forums. You totally should register so you can experience everything our community offers. We have various resources related to Skyrim which include a massive array of Guides and Tutorials. If you're here just for the discussion you can check out our General Skyrim Discussion section or if you're here for help you can check out our Skyrim Help section. We also have the latest Skyrim News and fun stuff like Roleplaying and even a Skyrim Fan Fiction section!

    Are you here to discuss Dawnguard? You may discuss it by signing up and checking out this section.

    So if you love Skyrim you should join for sure. Click the 'Sign Up' button on the right to register your account. You can register with your Facebook or Steam account.

SkyUI Error

Discussion in 'General Skyrim Discussion' started by jarif, Mar 31, 2013.

  1. jarif Well-Known Member

    Member Since:
    Aug 12, 2012
    Message Count:
    1,441
    Location:
    UK
    Reputation:
    41
    Ok when i play skyrim and go to a menu like magic it shows a error saying its not compatible with the latest version or something, this is getting annoying cuz i everytime i die and open a different or the same invetory it gets annoying Printscreen.png Printscreen2.png
  2. Nighthiker77 Well-Known Member

    Member Since:
    Dec 27, 2012
    Message Count:
    1,136
    Reputation:
    133
    Your SKSE, Skyrim, and SkyUI all need to be for the same skyrim update version. It looks like you have at least 1 that doesn't match the other 2. Mine is doing something similar, but not exactly the same, because I updated my Skyrim but haven't fixed my SKSE yet.

    If you update to the latest version of each it should work again. I don't have mine fixed yet because I don't have a 7z decompressor on my laptop yet and installing from file in NMM does not do it right.
  3. theoduck If persimmons approach, Khajiit will smell them.

    Member Since:
    May 2, 2012
    Message Count:
    442
    Location:
    California, USA
    Reputation:
    185
    Yep. SKSE is definitely a manual install...
  4. jarif Well-Known Member

    Member Since:
    Aug 12, 2012
    Message Count:
    1,441
    Location:
    UK
    Reputation:
    41
    i pretty much followed Gophers tutorial, i did exactly what he did...
  5. theoduck If persimmons approach, Khajiit will smell them.

    Member Since:
    May 2, 2012
    Message Count:
    442
    Location:
    California, USA
    Reputation:
    185
    Gotta link to that? Maybe he's been hitting the skooma lately.
  6. jarif Well-Known Member

    Member Since:
    Aug 12, 2012
    Message Count:
    1,441
    Location:
    UK
    Reputation:
    41
  7. theoduck If persimmons approach, Khajiit will smell them.

    Member Since:
    May 2, 2012
    Message Count:
    442
    Location:
    California, USA
    Reputation:
    185
    Very detailed video...

    I simply followed the instructions in the README, but instead of copy/replacing my .dll files, I renamed them with the extension .old, then copied the current SKSE files into the directory.

    I did not use a mod manager for anything, for the stuff in the Data folder, I copy/replaced.

    Then I got rid of all of my shortcuts for the SKSE Skyrim launcher and created new ones... I have had problems with using old shortcuts in the past...
  8. jarif Well-Known Member

    Member Since:
    Aug 12, 2012
    Message Count:
    1,441
    Location:
    UK
    Reputation:
    41
    ok i went to download SKUI 3.4 so i could use the SKSE Script and nexus said
    This report informs you about potential problems with your SkyUI installation.

    Fix these problems , then press 'Refresh' to confirm that they're gone.
    After all problems have been resolved, you can continue with the installation.

    -----------
    Problem #1:
    -----------
    There are files in your 'Data/' folder, which override newer versions from the SkyUI.bsa archive.

    These files are:
    Data/Interface/bartermenu.swf
    Data/Interface/containermenu.swf
    Data/Interface/inventorymenu.swf
    Data/Interface/magicmenu.swf

    Potential causes:
    * An old SkyUI version was not uninstalled before installing the new one.

    Solution:
    1. If you have an old SkyUI version installed in NMM, uninstall it, then try again.
    2. If there are still problematic files reported, delete them manually.
  9. jarif Well-Known Member

    Member Since:
    Aug 12, 2012
    Message Count:
    1,441
    Location:
    UK
    Reputation:
    41
    so please help, sorry if im a noob :sadface:
  10. theoduck If persimmons approach, Khajiit will smell them.

    Member Since:
    May 2, 2012
    Message Count:
    442
    Location:
    California, USA
    Reputation:
    185
    Yeah, ditch those files. I don't have any of those in my installation of SKSE/SkyUI. Must be from an older version, which WILL screw things up.

    My Skyrim

    TESV 1.9.32
    SKSE 1.6.13
    SkyUI 1.3
    • Informative Informative x 1
  11. jarif Well-Known Member

    Member Since:
    Aug 12, 2012
    Message Count:
    1,441
    Location:
    UK
    Reputation:
    41
    ok i have deleted these files but now it says i have to install the latest version of SKSE.... wtf i have installed it -_- but when i open it to play skyrim it suddently says update the latest version of skyrim
  12. theoduck If persimmons approach, Khajiit will smell them.

    Member Since:
    May 2, 2012
    Message Count:
    442
    Location:
    California, USA
    Reputation:
    185
    What version of TESV do you have?
  13. jarif Well-Known Member

    Member Since:
    Aug 12, 2012
    Message Count:
    1,441
    Location:
    UK
    Reputation:
    41
    Update 12
  14. theoduck If persimmons approach, Khajiit will smell them.

    Member Since:
    May 2, 2012
    Message Count:
    442
    Location:
    California, USA
    Reputation:
    185
    I don't know what that means. I have version 1.9.32.0, which must be the latest because my Skyrim auto-updates via Steam.
  15. jarif Well-Known Member

    Member Since:
    Aug 12, 2012
    Message Count:
    1,441
    Location:
    UK
    Reputation:
    41
    meeh i think it is, thats just what you get if you type that in google. I cant use steam unfortunately
  16. theoduck If persimmons approach, Khajiit will smell them.

    Member Since:
    May 2, 2012
    Message Count:
    442
    Location:
    California, USA
    Reputation:
    185
    If you are using a Skyrim obtained by shady means, this is probably not going to work.
  17. jarif Well-Known Member

    Member Since:
    Aug 12, 2012
    Message Count:
    1,441
    Location:
    UK
    Reputation:
    41
    were else am i meant to update the game then?
  18. theoduck If persimmons approach, Khajiit will smell them.

    Member Since:
    May 2, 2012
    Message Count:
    442
    Location:
    California, USA
    Reputation:
    185
    I really don't know. Unless you get a legit copy of the game, I really can't figure out how to help you mod it. It has less to do with any moral stance I might have... and more to do with the fact that I really just don't know.
  19. jarif Well-Known Member

    Member Since:
    Aug 12, 2012
    Message Count:
    1,441
    Location:
    UK
    Reputation:
    41
    Ok i have updated my skyrim and the menu is working perfectly :D i hope this forum helps someone and thanks to the most interesting Khajiit in the world lol (theoduck)
  20. jarif Well-Known Member

    Member Since:
    Aug 12, 2012
    Message Count:
    1,441
    Location:
    UK
    Reputation:
    41

Share This Page

Users found this page by searching for:

  1. skyrim skyui error

    ,
  2. skyui error code 4

    ,
  3. error code 5 skyui

    ,
  4. skyrim skyui array error,
  5. SkyUI Skse Error