1. Welcome to Skyrim Forums. You totally should register so you can experience everything our community offers. We have various resources related to Skyrim which include a massive array of Guides and Tutorials. If you're here just for the discussion you can check out our General Skyrim Discussion section or if you're here for help you can check out our Skyrim Help section. We also have the latest Skyrim News and fun stuff like Roleplaying and even a Skyrim Fan Fiction section!

    Are you here to discuss Dawnguard? You may discuss it by signing up and checking out this section.

    So if you love Skyrim you should join for sure. Click the 'Sign Up' button on the right to register your account. You can register with your Facebook or Steam account.

SKSE absolutely refuses to cooperate with me

Discussion in 'Skyrim Mods' started by Carlos3lance, Jul 29, 2012.

  1. Carlos3lance

    Carlos3lance Member

    Joined:
    Apr 27, 2012
    Messages:
    38
    Location:
    Brasov, Romania
    Reputation:
    4
    Hey...It seems I ran into an issue that's driving me up the walls, with SKSE. I've been following the STEP guide(STEP_v2-1-1b-11-2-1-1b) to the letter, modding Skyrim.

    Initially, I installed the latest version of SKSE ( Current release build (1.5.9, compatible with runtime 1.6.89.0 on 05 June 2012): http://skse.silverlock.org/download/skse_1_05_09.7z) for my 1.6 version of Steam Skyrim.

    When I finally finish modding, after 2 days, SKSE throws me an error, saying "your game is not supported". Now, had I installed an outdated version of SKSE, this would be self explanatory, but it says black and white that the version I downloaded should be compatible.

    I've modded SKyrim successfully once before, and got compromised because of an update later on. I'm not a stranger to following instructions, and this issue is just screaming stupid in my face - having fine combed every action from start to finish, I can't find anything wrong - this just shouldn't be happening at all...

    I've tried some suggested solutions, like deleting skyboost and/or script dragon files as a last resort...nothing works...The correct version of SKSE just pops errors every time.

    I can't even begin to explain why this issue even came up...has anyone ever had this happen or maybe has an idea what could have happened.

    I've even set up Skyrim unplugged (Skyrim Unplugged at Skyrim Nexus - Skyrim mods and community) before anything else, to avoid Steam updating on me again during modding.



    I only played Skyrim once a few months back for a few weeks, and ever since Steam destroyed my installation, I could not, for the life of me, complete an other STEP modding - it's gdamn impossible - and, at this point, it's seriously frustrating enough to make me wanna trash bin Skyrim on the whole...

Share This Page

Users found this page by searching for:

  1. skyrim skse dawnguard