1. Welcome to Skyrim Forums! Register now to participate using the 'Sign Up' button on the right. You may now register with your Facebook or Steam account!
    Dismiss Notice

Site is going crazy

Discussion in 'Suggestions/Feedback' started by Phantom, May 2, 2014.

  1. Phantom

    Phantom Uh, I didn't do it

    Joined:
    Mar 18, 2012
    Messages:
    263
    Likes Received:
    114
    Reputation:
    142
    So I'm having issues just getting onto the site. I keep getting an error saying I'm unable to connect to the server. When I am able to the page is really screwed up, and the sb is impossible to get to. Is anyone else having this issue?
     
  2. JoeReese

    JoeReese Well-Known Member

    Joined:
    Sep 14, 2012
    Messages:
    2,548
    Likes Received:
    1,264
    Reputation:
    1,818
    I've had a lot of issues/errors lately, but not that one. Are you using skyrimforums.org or skyrimforums.org/sf to connect? I usually add the /sf, but that usually doesn't allow me to see emots or pics unless I back out and sign into the main site. Maybe try a different way to get in, add or remove the /sf, or click a link in one of your e-mail notifications.
     
  3. NeoRoman

    NeoRoman This is for custom titles?

    Joined:
    Dec 20, 2011
    Messages:
    158
    Likes Received:
    23
    Reputation:
    12
    /sf seems to be working on my end and seems to be the only fix other then pray to the admins for a divine fix.
     
  4. Rayven

    Rayven Global Moderator
    Staff Member

    Joined:
    Nov 18, 2011
    Messages:
    68,020
    Likes Received:
    1,020
    Reputation:
    561
    Any further issues? I know on occasion the template gets tweaked and that can cause random oddities. Usually clearing out caches will solve the issue.
     
  5. Farthlion

    Farthlion I swear to drunk, I'm not Talos.

    Joined:
    Feb 1, 2013
    Messages:
    1,873
    Likes Received:
    461
    Reputation:
    246
    Yeah, whenever I or another person posts I get the email that they posted (and the content of the post) but when I get on here, there is no post(s).
     
  6. Naglfar

    Naglfar Member

    Joined:
    Apr 19, 2014
    Messages:
    65
    Likes Received:
    29
    Reputation:
    31
    Yeah I just had a few problems trying to log in, I kept getting a chrome could not access the website, better now but I've no idea what happened.
     
  7. shadowkitty

    shadowkitty Mistress of Shadows

    Joined:
    Jan 28, 2013
    Messages:
    3,035
    Likes Received:
    2,528
    Reputation:
    2,673
    Well this has been happening for me for a few days but now others have confirmed it's the same for them.. site has changed all default font to Times New Roman and it's TINY! Like, illegible tiny. Are you able to fix the default font up for us please?

    I'm on Chrome. I looked at the site in IE but it was fine. Seems like a Chrome issue. I don't know what browsers the other guys are using.
     

Share This Page

  • Like us on Facebook