1. Welcome to Skyrim Forums! Register now to participate using the 'Sign Up' button on the right. You may now register with your Facebook or Steam account!
    Dismiss Notice

Quest Requesting HELP Fixing Glitched Kolbjorn Barrow

Discussion in 'Skyrim Help' started by The Textbook Philosopher, Jul 15, 2019.

  1. The Textbook Philosopher

    Joined:
    Jul 15, 2019
    Messages:
    1
    Likes Received:
    0
    Reputation:
    0
    Quite a while back, my current character, Martin of Bruma, bumped into Ralis Sedarys at Kolbjorn Barrow, and decided to fund the first bit of the expedition to dig up the Relics of Ahzidal. But as time went by, Martin never heard from him. Passing by the barrow one day, Martin approached Ralis again....

    Ralis was alone and the entire site still completely unchanged, full of ash, with only Ralis' fur bed on the ground, no miners and no tents. Yet, he tells Martin that "We've got a crew on it..." and to come back later to check on their progress. So Martin left, kept doing his Dovahkiin thing, but still no courier....

    So I tried giving Martin his first letter through console. It advanced my journal's entry, so I thought that it was all set. And I still decided, eh, that can wait, the Thieves Guild needs its new Master, the College needs saving, etc.

    Fast forward something like 10 or 15 levels and I finally decide to go check in with Ralis. And, despite the journal having advanced the quest stage, the barrow was still full of ash, still no miners, you get the idea.

    It's as if the location didn't get the memo about updating along with the quest stages. And if I try to bypass it by using console to lower my character down to the barrow's door, it CTD's upon trying to enter.

    I've tried all the other console tricks up my sleeve to get the quest to start advancing properly, such as "setstage", "recycleactor" on Ralis, and even "resetquest" (which seems to delete the quest from my journal and make it impossible to restart, forcing me to reload the prior save).

    Nothing has worked so far.

    Any help, especially involving any console commands that could get the location to keep up with the times would be much appreciated. I'm loth to start a new character or go back so many levels, but equally so to move on without pursuing Ahzidal.

    There must be some way to manipulate / correct whatever it is that controls this sort of environment change, right? . . . Right?
     
    #1 The Textbook Philosopher, Jul 15, 2019
    Last edited: Jul 15, 2019

Share This Page

  • Like us on Facebook