1. Welcome to Skyrim Forums. You totally should register so you can experience everything our community offers. We have various resources related to Skyrim which include a massive array of Guides and Tutorials. If you're here just for the discussion you can check out our General Skyrim Discussion section or if you're here for help you can check out our Skyrim Help section. We also have the latest Skyrim News and fun stuff like Roleplaying and even a Skyrim Fan Fiction section!

    Are you here to discuss Dawnguard? You may discuss it by signing up and checking out this section.

    So if you love Skyrim you should join for sure. Click the 'Sign Up' button on the right to register your account. You can register with your Facebook or Steam account.

Mouse Problems

Discussion in 'Skyrim Help' started by Charlie123ABC, Jun 6, 2012.

  1. Charlie123ABC New Member

    Member Since:
    Jun 6, 2012
    Message Count:
    6
    Reputation:
    0
    Hi

    I have been experiencing infrequent and irregular mouse lag and acceleration and have since added "iPresentInterval=0" to "SkyrimPrefs.ini" and "Skyrim.ini" and I've added "bMouseAcceleration=0" to "SkyrimPrefs.ini" to try to fix them. These changes have eliminated mouse lag and acceleration BUT only in some interface menus. The menus that no longer have this problem are; escape menu, local map, world map can be fixed by bringing up the local map.

    So the point is I was wondering if anybody could take an educated guess as to why the changes have fixed the problem only on certain interfaces. If anybody could help me out that would be awesome. Thanks for reading.

    System:
    Window 7
    nVidia GTS 250

    (P.S.)
    I have also tried FPS Limter with apparently no effect. Also This problem persists whether SkyUI is running or not.
  2. Charlie123ABC New Member

    Member Since:
    Jun 6, 2012
    Message Count:
    6
    Reputation:
    0
    Wow nice ok I will try your suggestion and check if that line is there.

    I haven't run fraps but I can see the rate isn't very high, definately below 50. Yes I am on steam.
  3. Charlie123ABC New Member

    Member Since:
    Jun 6, 2012
    Message Count:
    6
    Reputation:
    0
    fMouseHeadingYScale
    fMouseHeadingXScale

    These lines aren't present in Skyrim.ini oddly.

    There was however "fMouseHeadingSensitivity=0.0125" in "Steam/SteamApps/Common/skyrim/Skyrim/SkyrimPrefs.ini" and "fMouseHeadingSensitivity=0.0500" in "My Documents/My Games/Skyrim/SkyrimPrefs.ini"
  4. Charlie123ABC New Member

    Member Since:
    Jun 6, 2012
    Message Count:
    6
    Reputation:
    0
    I have changed the heading sensitivies to be the same but the problem is still with me.
  5. Charlie123ABC New Member

    Member Since:
    Jun 6, 2012
    Message Count:
    6
    Reputation:
    0
    Ok adding them, do I add an "=#" to them too?

    I have version 1.5 of skyrim, if that's what you mean:)
  6. Charlie123ABC New Member

    Member Since:
    Jun 6, 2012
    Message Count:
    6
    Reputation:
    0
    Added the text under the display section, still strange mouse lag in inventory and things.

    fMouseHeadingYScale
    fMouseHeadingXScale

Share This Page