1. Welcome to Skyrim Forums! Register now to participate using the 'Sign Up' button on the right. You may now register with your Facebook or Steam account!
    Dismiss Notice

PC Main questline irreparably bugged early on (Dragon's Rising quest)

Discussion in 'Skyrim Help' started by Dexter12345, Jul 18, 2019.

  1. Dexter12345

    Dexter12345 New Member

    Joined:
    Jul 18, 2019
    Messages:
    1
    Likes Received:
    0
    Reputation:
    0
    So like any sane Skyrim player the first moment I got to start exploring the world I did so. I got the Bleak Fall's Barrow quest to retrieve the Dragonstone tablet and then I went off to do other fun things... For about 10 days and some 60 ingame levels. Then I decided I'd like the dragons to start spawning now and decided to progress the main questline a bit, but now I have this bug right after I hand over the tablet to Farengar. Basically, he just tells me "My associate here would be interested in this" and then his dialogue with Delphine just doesn't happen. That Dialogue which is supposed to be interrupted by Irileth (the Jarl's housecarl). He just doesn't start talking to Delphine. Irilith also isn't in Dragonsreach, she seems to be gone.

    I've tried finding her ID then doing the disable/enable console commands (this gets her to spawn but still doesn't fix the issue), I've tried doing the setstage and startquest (startquest mq104, setstage 10, setstage 13, setstage 40) commands for the quest Dragon's Rising, I've tried reloading a bunch of earlier saves but never one that went back before I acquired the Bleak Fall's Barrow quest as that's just not an option really (10 days worth of playtime). I've tried disabling all of my mods. I've tried disabling/enabling the housecarl before walking into Dragonsreach. I've tried disable/enable on Farengar, Delphine and the Jarl. I've tried completequest mq103 (Bleak Fall's Barrows) outside of Dragonsreach and then triggering the dialogue with Farengar anyway. Also a bunch of combinations of these. Nothing worked. I also tried player.sqs mq103 and it says all stages are completed (eg stage 190: 1) except for the last stage, Stage 200, it says that stage isn't completed (stage 200: 0). Yet the quest is completed in my quests menu.

    So at the end I'd just like to ask one of two things:
    -Does anyone have a solution to this that isn't just "restart the whole game"?

    -Can anyone tell me the console command or something else I can do to make random dragons start spawning and coming out of their burial mounds? I'm ready to give up on the main questline at this point.
     

Share This Page

  • Like us on Facebook