1. Welcome to Skyrim Forums! Register now to participate using the 'Sign Up' button on the right. You may now register with your Facebook or Steam account!
    Dismiss Notice

Lighting/Shadow glitch

Discussion in 'Skyrim Help' started by SlimJim54, Dec 12, 2012.

  1. SlimJim54

    SlimJim54 Member

    Joined:
    Dec 12, 2012
    Messages:
    4
    Likes Received:
    0
    Reputation:
    0
    Howdy all,

    I have the most annoying problem in my game. For some reason torches don't cast light on the ground (to an extent). The stone path part of the road and surrounding rocks and vegetation reflect light no problem, but the underlying ground doesn't. I dont know what the problem is, if its a lighting problem, or a shadow problem, or whatever.

    imgur: the simple image sharer

    imgur: the simple image sharer

    imgur: the simple image sharer

    imgur: the simple image sharer

    imgur: the simple image sharer
    (Guard with torch was on walkway above)

    imgur: the simple image sharer
    (perfectly fine where im standing w/ torch; Guard w/ torch is on left side of walkway)

    imgur: the simple image sharer
    (guard stands above me w/ torch, problem returns)

    If i bring up the command console and disable the rock path, the entire underlying ground is still dark. Whats even weirder is that it only does it with NPCs (like the guard in the pic). If i equip a torch, everything lights up normally, as if there is no problem. The dark secton the of the ground lights up perfectly fine.

    At first i thought it was a mod problem, so i uninstalled all my mods, still no use. Next I deleted my .ini files and let the game generate new ones, to no avail. I even reinstalled the game 3 times. Uninstalling the game and reinstalling it has fixed it in the past though (had this problem before, after installing too many mods), so I have no clue why it wouldnt this time.

    Im running a Asus G74Sx, below are my specs...

    Precessor: Intel(R) Core(TM) i7-2630QM CPU @ 2.00GHz
    Installed Memory: 16.0 GB
    System Type: 64-bit Operating System
    Video Card: Nvidia GeForce GTX 560m 2GB
    Graphics Driver: Version 310.70

    Please, any help would be great. I just wanna be able to play without any annoyances.

    **UPDATE**

    OK so iv'e been able to discover that when i encounter the problem, if I save the game, then load a clean save file that had no mods active, then go back to the previous save file, the lighting bug fixes itself. Guess that'll work but if anyone knows what would cause the problem in the first place, let me know. I'd like to be able to fix it permenetly.
     

Share This Page

  • Like us on Facebook