1. Welcome to Skyrim Forums. You totally should register so you can experience everything our community offers. We have various resources related to Skyrim which include a massive array of Guides and Tutorials. If you're here just for the discussion you can check out our General Skyrim Discussion section or if you're here for help you can check out our Skyrim Help section. We also have the latest Skyrim News and fun stuff like Roleplaying and even a Skyrim Fan Fiction section!

    Are you here to discuss Dawnguard? You may discuss it by signing up and checking out this section.

    So if you love Skyrim you should join for sure. Click the 'Sign Up' button on the right to register your account. You can register with your Facebook or Steam account.

PC Dawnguard: Chasing Echoes Game Breaking Bug

Discussion in 'Skyrim Help' started by Imot, Aug 28, 2012.

  1. Imot New Member

    Member Since:
    Aug 27, 2012
    Message Count:
    1
    Reputation:
    0
    (Some spoilers: Dawnguard main questline)

    I've done a bit of a search on this before hand and from what I have discovered some people have had similar issues to me but I can't seem to find the answer to my problem. Basically, during the Chasing Echoes questline, after searching for Valerica's secret Laboratory for her journal and filling the vessel to open the portal to the Soul Cairn, I am unable to enter the new realm through this newly created portal. I have tried both options (partially soul trap myself and become a vampire) but to no success.

    Now, this is not the first problem that I actually experienced within this room. Being the hoarder that I am, I decided it was a good idea to loot the room of everything I deemed useful before picking up Valerica's journal which I had discovered immediately but refused to acquire it right away in fear that my compulsive hoarding would not be able to take place.

    After clearing the room, acquiring the journal and delivering said journal to Serana, I was told to gather Soul Gem Shards and Finely Ground Bone Meal along with some Purified Void Salts for the ritual of opening the portal to the Soul Cairn. As you may have guessed, I had picked up these items minus the Soul Gem Shards before initiating this part of the questline. Picking up the Soul Gem Shards advanced the quest but I was unable to put the necessary items into the vessel. They disappeared from my inventory but failed to appear inside the vessel and thus fail to initiate the new dialogue from Serana to finish the ritual. I was still given the option to pick up these items from their set locations in the room even though they were not there, their quest information had not been cleared and the quest marker failed to disappear from the vessel.

    After reloading a few times to a point just before placing the items in the vessel proved no success, I decided to hit up google and usep wiki to solve my problem due to the fact that another previous autosave was at the beginning of the dungeon and I could not be bothered reloading that and redoing the entire thing. The only solution I found was to use the console to manually advance the quest which I proceeded to do. The portal opened and I thought I would finally be able to continue the game. Unfortunately I was unable to do so as previously mentioned. I was unable to enter the Soul Cairn portal regardless what choice I had made. Even using the solution presented on the uesp did not work, neither did reloading, restarting the game, and rebooting my PC.

    The quest marker to the vessel was still there and exiting and reentering the room via the balcony entrance made no difference, something which I probably should not have done as it overwrote my autosave at the beginning of the dungeon. Now I am not chuffed at all. My last back up save is from 16 hours of gameplay ago... Yes I got lazy following this important practice of keeping multiple saves, shame on me, but surely such game breaking bugs should not have been present in the first place.

    Also should be noted I am running a number mods, nothing that changes major gameplay or touches any quests. Most are just visual mods and I have never experienced any quest related bugs due to them.

    Long story short, are there any solutions to my problem? Or must I give up on Skyrim for the time being and come back to it another time either when the game is patched or when I can be bothered playing from the back up? I am currently in the process of reinstalling my game which I would like to hope will fix my problem.
  2. Beldroth New Member

    Member Since:
    Sep 8, 2012
    Message Count:
    1
    Reputation:
    0
    i had the same problem
    and "fix" is simple, just don't take any ingredient before she asks you
    well it helped me
    good luck
  3. DrCo0l New Member

    Member Since:
    Sep 9, 2012
    Message Count:
    2
    Reputation:
    0
    Look up console commands to fix it, I had to do that.
    in the console, type
    setstage dlc1vq04 90
    that fixed it for me.

Share This Page

Users found this page by searching for:

  1. Dawnguard Chasing Echoes Glitch

    ,
  2. skyrim chasing echoes cant enter soul cairn

    ,
  3. cant talk to valerica chasing echoes

    ,
  4. how to get skyrim chasing echoes bug not leting me ingrdents xbox 360,
  5. how to get skyrim chasing echoes bug not leting me ingrdents,
  6. skyrim dawngaurd bug wont let me fill the portal vessal,
  7. what do i put in the portal where is the third vessel in skyrim,
  8. Sktrim Chasing echoes unable to place items in Portal vessel,
  9. Skyrim Chasing Echoes unable to pick up freshly ground Bone-meal,
  10. skyrim chasing echoes glitch unable to pick up Finely ground Bone meal