1. Welcome to Skyrim Forums. You totally should register so you can experience everything our community offers. We have various resources related to Skyrim which include a massive array of Guides and Tutorials. If you're here just for the discussion you can check out our General Skyrim Discussion section or if you're here for help you can check out our Skyrim Help section. We also have the latest Skyrim News and fun stuff like Roleplaying and even a Skyrim Fan Fiction section!

    Are you here to discuss Dawnguard? You may discuss it by signing up and checking out this section.

    So if you love Skyrim you should join for sure. Click the 'Sign Up' button on the right to register your account. You can register with your Facebook or Steam account.

PC 1.6 light source strobe effect?

Discussion in 'Skyrim Help' started by Dasma, Jun 11, 2012.

  1. Dasma The Thane of Whiterun

    Member Since:
    Jan 13, 2012
    Message Count:
    12
    Reputation:
    0
    Once I had gotten 1.6 whenever I get near a torch, fire pit or use fire spells I get this flashing yellow light that takes the entire screen and hurts my eyes pretty bad. I have been looking for a fix for a few hours now with no luck. Has anyone had this problem? If you know a fix please give me instructions on what to do. I have uninstalled the game twice now, removed all mods and fixed graphics settings. nothing seems to work. Also the strobe effect does not happen in 3rd person, only first. Thanks in advance.

    Attached Files:

  2. TFX New Member

    Member Since:
    Jun 13, 2012
    Message Count:
    2
    Reputation:
    0
    I experienced the exact same problem yesterday. Have been playing Skyrim for 6 months without any problems at all, and now all the sudden this problem occurs out of nowhere. When I activate Healing or Fire spells while playing in first person (I always play in first person) this nasty yellow light starts flashing all over the screen (same as the picture uploaded by Dasma). It's impossible to play and it really hurts my eyes as well :eek: . The flashing yellow light is not there when playing in third person, but I really don't want to be forced to start playing in third person now.
    Really hope that somebody knows what this is all about and especially knows how to fix it! :)
  3. Inf1delity New Member

    Member Since:
    Jun 13, 2012
    Message Count:
    2
    Reputation:
    0
    Same thing here. Apperently, this happened before and only for people with an AMD graphic card. All the solutions that were given (Change to Application Settings, turn off AA, turn it on etc.) didn't work for me.
    I've got an AMD Radeon HD 6600 on W7 Home Premium, anyone knows what to do?
  4. baker255 New Member

    Member Since:
    Jun 13, 2012
    Message Count:
    1
    Reputation:
    0
    This is so awful! Patch 1.5 came with glitchy grass with crazy patterns all over them and now 1.6 brings seizure inducing yellow strobe lights when ever I approach a flame or use a restoration spell. I know its a large complicated game but its pretty ridiculous that each of the last two patches has made the the game unplayable for an extended period of time. I just hope a solution arises soon.
  5. TFX New Member

    Member Since:
    Jun 13, 2012
    Message Count:
    2
    Reputation:
    0
    Hi guys,
    I think I found at solution (at least at first glance it seems to work for me). In the launch window (play/options/data files/tech support/exit) click on Options and set both antialiasing and anisotropic filtering to Off. At least in my case these were both set on '8 samples' and by setting them to Off I no longer experince above problem.
    Hope it's a lasting solution, and hope it works for u guys as well!
    PuffyC and Inf1delity like this.
  6. Inf1delity New Member

    Member Since:
    Jun 13, 2012
    Message Count:
    2
    Reputation:
    0
    Thanks mate! This did it, I can finally play in first person again.
  7. Dasma The Thane of Whiterun

    Member Since:
    Jan 13, 2012
    Message Count:
    12
    Reputation:
    0
    That fixed my game as well, awesome!

    Thanks TFX
  8. WeiWuWei New Member

    Member Since:
    Jun 28, 2012
    Message Count:
    1
    Reputation:
    0
    Fixed the issue but now game runs a little slower than before. Anyone know if they're going to fix these stupid mistakes with a patch soon?
  9. deitiphobe1 New Member

    Member Since:
    Jul 16, 2012
    Message Count:
    2
    Reputation:
    0
    I've been having the same problem...for my system, disabling the AA was enough, you can probably keep AF. Tried AA on lowest setting, that did not work. I would definitely like ot see Skyrim regain compatibility with incredibly generic AA technology in the very near future.
  10. Stone Retired Moderator

    Member Since:
    Nov 19, 2011
    Message Count:
    826
    Location:
    United Kingdom.
    Reputation:
    52
    I've just gone on Skyrim today and noticed the same problem. Turning off AA & AF, but I just can't play with graphics like that. I guess I'll wait until Bethesda fix it.
  11. deitiphobe1 New Member

    Member Since:
    Jul 16, 2012
    Message Count:
    2
    Reputation:
    0
    Again, you can leave AF on, which will keep your graphics...decently good. Have also heard (if your PC can take it) that increasing res may reduce/eliminate need for AA.
  12. bickle New Member

    Member Since:
    Jul 25, 2012
    Message Count:
    1
    Reputation:
    0
    Update your graphics card drivers and it will clear it up, no need to reduce settings.
  13. PuffyC New Member

    Member Since:
    Aug 22, 2012
    Message Count:
    1
    Reputation:
    0
    YOU are a fluffin lifesaver!! (Excuse ma language) I LOVE U!!
  14. DossSquach Member

    Member Since:
    Aug 28, 2012
    Message Count:
    1
    Location:
    Gibsonville, North Carolina
    Reputation:
    0
    Hey! If you guys dont want to lose out on AA, first disable it in the Skyrim Launcher and then re-enable it using CCC or an alternate graphic settings manager (i.e. ATI Tray Tools) by setting up an individual profile when the game is executed.

    I am using AA at its very highest setting and see no yellow flicker. The only thing I do experience is a flicker when I interact with water, there is a small trail that follows that flickers when looking at the surface. I will look into that tho.

    Good luck! PLEASE ask me if you have any questions!

Share This Page

Users found this page by searching for:

  1. skyrim flashes yellow in first person

    ,
  2. What causes Skyrim to screen flicker when looking at fire?