1. Welcome to Skyrim Forums! Register now to participate using the 'Sign Up' button on the right. You may now register with your Facebook or Steam account!
    Dismiss Notice
  • Fed Up with Skyrim Bug Nov 5, 2017

    I used to love playing Skyrim, but I had only ever played it on the XBox 360. When I saw the awesome things one could do with mods, I decided I wanted to buy Skyrim on Steam and play it on my laptop. My husband bought it for me for Christmas and me, completely inexperienced with modding and the problems that occur, starting adding mods. Long story short, I now know how to update things, I now use LOOT and GenerateFNIS every time I add/remove/update mods, etc. Still, I am not very tech savvy and there are plenty of things I am not familiar with/don't understand.

    But there's one problem that has p***** me off to no end, with no solution in sight.

    Quite a while ago (not sure how long, or what exactly may have started this) I began having a problem where, after playing the game for so long (usually I'd be at least level 30), I'd go to save and immediately upon clicking "save" my game would crash to desktop. I could not figure out how to fix the problem and would lose characters that I had put a lot of time and effort into (especially since I take great care customizing the appearance and trying to roleplay as much as possible).

    Once, someone suggested that it was something called "save bloat" causing the problems, even though the Unofficial Skyrim patch is supposed prevent this. The aforementioned person suggested going into Skyrim, opening up the save menu, alt+tabbing out, going into the Skyrim Saves folder, and moving all saves to another folder so that the game would no longer recognize those saves and I could make a brand new save 1. This kinda works. Most of the time, I can get one or two saves in before the problem happens again. So I'm still at a loss.

    Once I made sure to get rid of any mods that didn't come from Nexus, made sure all my mods were updated, and ran GenerateFNIS and LOOT, as well as removing some mods I wasn't dying to have, things seemed to get better.

    One person suggested getting the Alternate Start Live Another Life mod, which I did. One person suggested using TES5Edit, but others have said not to because it can seriously screw things up. So I haven't used it. I believe I downloaded it, but I couldn't figure out how to use it anyway.

    Anyway, for quite some time now, the problem hasn't happened. I was still getting crashes to desktop fairly often, but not on saves and I would usually be fine upon restarting. However, the other day, after updating the Unofficial Skyrim Legendary Edition Patch (or USLEEP), the very next time I tried to save the problem happened again. I should note that I did not make any mod changes while the game was running and I made sure to run LOOT an GenerateFNIS after updating AND checked to make sure the load order was as the modder suggested it should be. Everything appeared to be in order.

    Upon going into the Skyrim>Saves folder I discovered that there was indeed a file for the save I tried to make, but instead of saving as an .ess or an .skse file, the stupid thing was a .tmp file. I have not tried changing it to another kind of file, as I do not know how, but I've read in various other threads that doing so only causes MORE problems. Whether or not USLEEP is the cause, I am unsure. Another thing I should mention is that I don't have any special houses like Elisdriel or Proudspire Manor or anything like that. All I know is the problem seemed to have stopped, then upon updating USLEEP it started again.

    It should also be mentioned that, when I received the Skyrim Special Edition for free (due to already having regular Skyrim) it would not play at all. It just will not work with or without mods. But that's a small matter compared to the faulty saves.

    I am beyond livid at this point. Nobody has apparently offered a real solution to the problem and I know I'm not the only one who is at the point of not wanting to play the game anymore due to not being able to save. You can't play a game like Skyrim and NOT save. Also, per suggestion, I disabled all forms of autosave.

    I. Want. A. Solution. I'm sick and tired of this problem being ignored. Someone needs to be a professional and f****** do something to fix the problem. Figure it out! I'm tired of trying to be patient and nice about this. This has gone beyond ridiculous.
You need to be logged in to comment